DÜKKANLARA UYARLAMALAR, ESKİMİŞ TARAYICILARIN GÜNCELLENMESİ

110 gün önce oluşturuldu #1
MajestyTR
COMMUNİTY MANAGER


Sevgili Oyuncular,

 

Her zaman internetteki güvenlik şartlarını yerine getirmek için, dükkanlarımızda 26 Nisan'dan itibaren etkinleştirilecek olan uyarlamalar yaptık.Bu gerekli uyarlamalar nedeniyle eskiyen tarayıcı sürümleri dükkanlarımızda desteklenmeyecek. Bu sizin açınızdan, tarayıcınızı güncel bir sürüme yükseltilmeniz gerekebileceği anlamına geliyor.Eskimiş tarayıcılar kullanmanız durumunda dükkanımız 26 Nisan'dan itibaren bir hata sayfası görüntüleyecek. Bu nedenle, artık güncel olmaması durumunda tarayıcınızı güncellemeniz için yardımınızı rica ediyoruz.Gelecekte şu sürümler desteklenecek:

• Google Chrome 30-32 ya da üstü

• Mozilla Firefox 27-33 ya da üstü

• Microsoft Internet Explorer Edge, 11 ya da üstü

• Apple Safari 7 ya da üstü

Anlayışınız için şimdiden teşekkür eder, oyunlarımızda bundan sonra da iyi eğlenceler dileriz! Tarayıcınızın güncellenmesiyle ilgili sorularınız ya da sorunlarınız olursa, lütfen destek birimimize başvurun.

 

Gameforge Ekibi

Posted Image

Giriş Kayıtlı mısın?
Kayıt Ol Hesabın yok mu?

Girişimle birlikte GİŞ'i kabul ediyorum.

Kolay ve ücretsiz kaydolma imkânı.

E-posta adresini girer girmez başlayabilirsin!

Geçici şifren, belirtmiş olduğun adrese gönderilecektir.


Oyunda GİŞ ve Veri Gizliliği Koruması geçerlidir.